XplornetSUCKS  

Go Back   XplornetSUCKS > Hughesnet Echostar 17(Jupiter1/Gen4) Satellite Forum * (2012 satellite) *
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #11  
Old 09-24-2013, 06:59 PM
dave_ca dave_ca is offline
Senior Member
 
Join Date: Feb 2008
Posts: 301
Default

I went back down to 5mbps a while back. My beam is still not congested - even during peak hours I get full speed as long as the weather is good



Some issues I have encountered

1. web acceleration is flaky at times. For instance, at times facebook photos do not load. Turning off web acceleration usually fixes this

2. At times, the modem shows up with green status but internet does not work. Trying to load the modem page is extremly slow. The only way I can fix this is by a reboot (Doing so from the web console is possible but very slow due to performance)

3. Netflix still works well, however I am noticing that it is switching from HD to SD several times throughout a movie. It used to stay on HD the entire time. It also now at times buffers, but when I do a speed test it comes up with good results - not sure what is happening here. If I get ambitious I will setup wireshark to see if anything wonky is occurring.

4. I recently joined Ripe Atlas. Here are my uptime results so far:

Current status: Connected since 2013-09-23 07:50:50 UTC
Registered with controller: lorne.atlas.ripe.net
Last Week Uptime: 98.18%
Last Month Uptime: 87.89%
Total Uptime: 87.89% (14d, 19h, 23m


So I am offline 12% of the time, although it does not seem like it. Its true that a lot of that could of been at night or times im not home.


:::.. Internet Speed Test Result Details ..:::
Download Connection Speed:: 5049 Kbps or 5 Mbps
Download Speed Test Size:: 7.5 MB or 7680 kB or 7864320 bytes
Download Binary File Transfer Speed:: 631 kB/s
Upload Connection Speed:: 384 Kbps or 0.4 Mbps
Upload Speed Test Size:: 256 kB or 262144 bytes
Upload Binary File Transfer Speed:: 48 kB/s
Timed:: Download: 12.46 seconds | Upload: 5.462 seconds
Tested At:: http://TestMy.net Version 13
Test Time:: 2013-09-24 19:45:14 Local Time
Location:: Tofino, BC CA >> Destination:: Dallas, TX US
Validation:: http://testmy.net/db/MhYgdUp.SVmw27E
TiP Measurement Summary (Download):: Min 2.54 Mbps | Middle Avg 5.11 Mbps | Max 5.69 Mbps | 14% Variance
TiP Data Points:: 5.69 Mbps, 5.11 Mbps, 5.13 Mbps, 5.21 Mbps, 5.19 Mbps, 5.15 Mbps, 5.12 Mbps, 4.95 Mbps, 5.05 Mbps, 5.17 Mbps, 5.12 Mbps, 5.02 Mbps, 5.02 Mbps, 5.18 Mbps, 5.69 Mbps, 4.57 Mbps, 5.15 Mbps, 4.98 Mbps, 2.54 Mbps
More Stats:: http://testmy.net/compID/19084960052438
User Agent:: Mozilla/5.0 (Windows NT 6.2; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/29.0.1547.76 Safari/537.36 [!]
Reply With Quote
  #12  
Old 09-25-2013, 06:47 AM
Brad R Brad R is offline
Linux Member
 
Join Date: Apr 2007
Location: Ontario
Posts: 606
Default

Quote:
Originally Posted by dave_ca View Post
1. web acceleration is flaky at times. For instance, at times facebook photos do not load. Turning off web acceleration usually fixes this
Are you running Windows, Linux, or Mac (or something else)? We had no end of problems -- "connection cancelled by remote server", or some message like that -- on our Linux PCs. I finally found a forum where the same problem was reported for Macs. The solution there, and for us, was to turn off web acceleration and leave it turned off. After that I assumed that web acceleration only works (and is only tested) on Windows PCs.
__________________
4G Fixed Wireless Formerly Echostar 17 "Jupiter"; Rogers Rocket Hub; Everus 3.5 GHz Wireless; Telesat Kazam plan; HughesNet Ku.
A computer without Windows is like a chocolate cake without mustard. http://www.goodbyemicrosoft.net
Reply With Quote
  #13  
Old 09-25-2013, 08:23 AM
dave_ca dave_ca is offline
Senior Member
 
Join Date: Feb 2008
Posts: 301
Default

My wife and I both run Windows 8 on our laptops, and I have also experienced the photo load issue on my work laptop running windows 7. We use chrome, and actually next time that the issue occurs I am going to try Internet Explorer to see if it makes any difference.
Reply With Quote
  #14  
Old 02-08-2014, 11:06 PM
dave_ca dave_ca is offline
Senior Member
 
Join Date: Feb 2008
Posts: 301
Default

Here is the latest stats of my connection. Still happy with how it is working, speed is great reliability is ok. Just a note - the 11 day down time int he report below was caused by the probe being disconnected from the switch when I hooked up our new PS4 (ports where full). Bought a 8 port switch and reconnected the probe. Real up time would be upper 90%.

This is your monthly availability report for probe 12109 ().

Calculation interval : 2014-01-01 00:00:00 - 2014-02-01 00:00:00
Total Connected Time : 18d 23:08
Total Disconnected Time : 12d 00:51
Total Availability : 61.17%

+---------------------+---------------------+------------+--------------+
| Connected (UTC) | Disconnected (UTC) | Connected | Disconnected |
|---------------------+---------------------+------------+--------------+
| 2013-12-30 16:33:36 | 2014-01-01 14:05:14 | 0d 14:05 | 0d 00:00 |
| 2014-01-01 14:09:14 | 2014-01-01 17:52:02 | 0d 03:42 | 0d 00:04 |
| 2014-01-01 18:01:32 | 2014-01-04 00:35:48 | 2d 06:34 | 0d 00:09 |
| 2014-01-04 00:38:03 | 2014-01-04 00:38:35 | 0d 00:00 | 0d 00:02 |
| 2014-01-04 16:57:07 | 2014-01-06 19:29:31 | 2d 02:32 | 0d 16:18 |
| 2014-01-06 19:34:15 | 2014-01-08 15:45:32 | 1d 20:11 | 0d 00:04 |
| 2014-01-08 15:56:03 | 2014-01-10 10:09:20 | 1d 18:13 | 0d 00:10 |
| 2014-01-10 10:10:09 | 2014-01-10 19:18:20 | 0d 09:08 | 0d 00:00 |
| 2014-01-10 19:21:37 | 2014-01-10 19:24:12 | 0d 00:02 | 0d 00:03 |
| 2014-01-22 03:08:52 | 2014-01-23 08:02:20 | 1d 04:53 | 11d 07:44 |
| 2014-01-23 08:03:09 | 2014-01-23 08:08:08 | 0d 00:04 | 0d 00:00 |
| 2014-01-23 08:09:28 | 2014-01-28 00:25:26 | 4d 16:15 | 0d 00:01 |
| 2014-01-28 00:31:30 | 2014-01-30 07:43:02 | 2d 07:11 | 0d 00:06 |
| 2014-01-30 07:48:18 | Still up | 1d 16:11 | 0d 00:05 |
+---------------------+---------------------+------------+--------------+


Here are my speed tests - 12:04am bit cloudy outside. Wife is using laptop on youtube.


:::.. Internet Speed Test Result Details ..:::
Download Connection Speed:: 3779 Kbps or 3.8 Mbps
Download Speed Test Size:: 7.5 MB or 7680 kB or 7864320 bytes
Download Binary File Transfer Speed:: 472 kB/s
Upload Connection Speed:: 216 Kbps or 0.2 Mbps
Upload Speed Test Size:: 256 kB or 262144 bytes
Upload Binary File Transfer Speed:: 27 kB/s
Timed:: Download: 16.647 seconds | Upload: 9.692 seconds
Tested At:: http://TestMy.net Version 13
Test Time:: 2014-02-09 00:04:00 Local Time
Location:: Winnipeg, MB CA >> Destination:: Dallas, TX US
Validation:: http://testmy.net/db/phnale3.rMwBu91
TiP Measurement Summary (Download):: Min 1.45 Mbps | Middle Avg 4.29 Mbps | Max 5.52 Mbps | 65% Variance
TiP Data Points:: 5.06 Mbps, 5.09 Mbps, 5.02 Mbps, 5.03 Mbps, 2.48 Mbps, 1.61 Mbps, 1.45 Mbps, 1.92 Mbps, 4.14 Mbps, 5.45 Mbps, 5.11 Mbps, 4.58 Mbps, 4.83 Mbps, 5.01 Mbps, 5.06 Mbps, 5.39 Mbps, 5.52 Mbps, 5.24 Mbps, 2.71 Mbps
More Stats:: http://testmy.net/compID/19084960052071
User Agent:: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/32.0.1700.107 Safari/537.36 [!]
Reply With Quote
  #15  
Old 02-09-2014, 08:24 PM
Brad R Brad R is offline
Linux Member
 
Join Date: Apr 2007
Location: Ontario
Posts: 606
Default

Glad to hear it's still working well for you. Our story is unchanged -- good speeds overnight and early in the day, crap speeds in the evening. Fortunately we can adjust our usage to the times when we get decent speeds. (Two nights ago, at 3 a.m., I was able to download a 700+ MB Linux ISO in 30 minutes. That's quite an improvement over the old Telesat dish.)
__________________
4G Fixed Wireless Formerly Echostar 17 "Jupiter"; Rogers Rocket Hub; Everus 3.5 GHz Wireless; Telesat Kazam plan; HughesNet Ku.
A computer without Windows is like a chocolate cake without mustard. http://www.goodbyemicrosoft.net
Reply With Quote
  #16  
Old 06-11-2014, 08:47 PM
dave_ca dave_ca is offline
Senior Member
 
Join Date: Feb 2008
Posts: 301
Default

Well my speeds took a dramatic turn for the worse. The last month, I have had terrible terrible speeds. I am talking a fraction of what I was getting before. For example, my most recent speed test:

:::.. Internet Speed Test Result Details ..:::
Download Connection Speed:: 216 Kbps or 0.2 Mbps
Download Speed Test Size:: 8.5 MB or 8704 kB or 8912896 bytes
Download Binary File Transfer Speed:: 27 kB/s
Upload Connection Speed:: 290 Kbps or 0.3 Mbps
Upload Speed Test Size:: 256 kB or 262144 bytes
Upload Binary File Transfer Speed:: 36 kB/s
Timed:: Download: 329.58 seconds | Upload: 7.245 seconds
Tested At:: http://TestMy.net Version 13
Test Time:: 2014-06-11 21:44:51 Local Time
Client Location:: Fredericton, NB CA http://testmy.net/city/fredericton_nb
Target:: Dallas, TX US http://dallas.testmy.net
Validation:: http://testmy.net/db/PWXI00y.lkzeWG6
TiP Measurement Summary (Download):: Min 0.09 Mbps | Middle Avg 0.23 Mbps | Max 0.41 Mbps | 48% Variance
TiP Data Points:: 0.32 Mbps, 0.41 Mbps, 0.25 Mbps, 0.22 Mbps, 0.2 Mbps, 0.18 Mbps, 0.23 Mbps, 0.25 Mbps, 0.26 Mbps, 0.24 Mbps, 0.23 Mbps, 0.2 Mbps, 0.21 Mbps, 0.2 Mbps, 0.32 Mbps, 0.17 Mbps, 0.18 Mbps, 0.2 Mbps, 0.09 Mbps
Client Stats:: http://testmy.net/compID/19084960052071
User Agent:: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/35.0.1916.114 Safari/537.36 [!]
Reply With Quote
  #17  
Old 06-14-2014, 06:50 AM
Brad R Brad R is offline
Linux Member
 
Join Date: Apr 2007
Location: Ontario
Posts: 606
Default

It's been months since I ran a speed test. It's still ok in the early morning, and still sucks in the evening. Here's this morning's test. I'll try another this evening (weekends are often the worst, with everyone out at their cottages).

:::.. Internet Speed Test Result Details ..:::
Download Connection Speed:: 5166 Kbps or 5.2 Mbps
Download Speed Test Size:: 8.5 MB or 8704 kB or 8912896 bytes
Download Binary File Transfer Speed:: 646 kB/s
Upload Connection Speed:: 646 Kbps or 0.6 Mbps
Upload Speed Test Size:: 544 kB or 557056 bytes
Upload Binary File Transfer Speed:: 81 kB/s
Timed:: Download: 13.802 seconds | Upload: 6.9 seconds
Tested At:: http://TestMy.net Version 13
Test Time:: 2014-06-14 06:47:34 Local Time
Client Location:: Caledon, ON CA http://testmy.net/city/caledon_on
Target:: Dallas, TX US http://dallas.testmy.net
Validation:: http://testmy.net/db/FokSwWt.t51pH8B
TiP Measurement Summary (Download):: Min 2.22 Mbps | Middle Avg 5.17 Mbps | Max 5.26 Mbps | 2% Variance
TiP Data Points:: 5.14 Mbps, 5.13 Mbps, 5.16 Mbps, 5.26 Mbps, 5.17 Mbps, 5.12 Mbps, 5.1 Mbps, 5.14 Mbps, 5.2 Mbps, 5.19 Mbps, 5.2 Mbps, 5.17 Mbps, 5.2 Mbps, 5.15 Mbps, 5.14 Mbps, 5.24 Mbps, 5.16 Mbps, 5.17 Mbps, 2.22 Mbps
Client Stats:: http://testmy.net/quickstats/Brad R http://testmy.net/compID/1908496002829
User Agent:: Opera/9.80 (X11; Linux i686) Presto/2.12.388 Version/12.16 [!]
__________________
4G Fixed Wireless Formerly Echostar 17 "Jupiter"; Rogers Rocket Hub; Everus 3.5 GHz Wireless; Telesat Kazam plan; HughesNet Ku.
A computer without Windows is like a chocolate cake without mustard. http://www.goodbyemicrosoft.net
Reply With Quote
  #18  
Old 06-14-2014, 10:27 AM
dave_ca dave_ca is offline
Senior Member
 
Join Date: Feb 2008
Posts: 301
Default

I had to move to a business plan, because I was going over the 50GB's 10 days before it reset. It seems to have coincided with this change over.

Even in the morning I am getting horrid speeds

:::.. Internet Speed Test Result Details ..:::
Download Connection Speed:: 332 Kbps or 0.3 Mbps
Download Speed Test Size:: 6 MB or 6144 kB or 6291456 bytes
Download Binary File Transfer Speed:: 42 kB/s
Upload Connection Speed:: 168 Kbps or 0.2 Mbps
Upload Speed Test Size:: 256 kB or 262144 bytes
Upload Binary File Transfer Speed:: 21 kB/s
Timed:: Download: 151.817 seconds | Upload: 12.516 seconds
Tested At:: http://TestMy.net Version 13
Test Time:: 2014-06-14 11:26:37 Local Time
Client Location:: Fredericton, NB CA http://testmy.net/city/fredericton_nb
Target:: Dallas, TX US http://dallas.testmy.net
Validation:: http://testmy.net/db/xpohqJm.doE3WOS
TiP Measurement Summary (Download):: Min 0.18 Mbps | Middle Avg 0.35 Mbps | Max 0.47 Mbps | 29% Variance
TiP Data Points:: 0.35 Mbps, 0.4 Mbps, 0.37 Mbps, 0.36 Mbps, 0.47 Mbps, 0.42 Mbps, 0.38 Mbps, 0.35 Mbps, 0.29 Mbps, 0.33 Mbps, 0.39 Mbps, 0.3 Mbps, 0.29 Mbps, 0.3 Mbps, 0.35 Mbps, 0.3 Mbps, 0.31 Mbps, 0.33 Mbps, 0.18 Mbps
Client Stats:: http://testmy.net/compID/19084960052438
User Agent:: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/35.0.1916.153 Safari/537.36 [!]
Reply With Quote
  #19  
Old 06-15-2014, 10:07 PM
Brad R Brad R is offline
Linux Member
 
Join Date: Apr 2007
Location: Ontario
Posts: 606
Default

Sorry, I couldn't get a quiet period last evening to run the test (we have company, and our Internet connection is being heavily used). Here's tonight's result. Download is not bad; upload is unusually good for an evening. I think Sunday evenings tend to be quieter than weekdays or Saturdays.


:::.. Internet Speed Test Result Details ..:::
Download Connection Speed:: 683 Kbps or 0.7 Mbps
Download Speed Test Size:: 5 MB or 5120 kB or 5242880 bytes
Download Binary File Transfer Speed:: 85 kB/s
Upload Connection Speed:: 563 Kbps or 0.6 Mbps
Upload Speed Test Size:: 704 kB or 720896 bytes
Upload Binary File Transfer Speed:: 70 kB/s
Timed:: Download: 61.454 seconds | Upload: 10.252 seconds
Tested At:: http://TestMy.net Version 13
Test Time:: 2014-06-15 22:02:01 Local Time
Client Location:: Caledon, ON CA http://testmy.net/city/caledon_on
Target:: Dallas, TX US http://dallas.testmy.net
Validation:: http://testmy.net/db/tm5ViIX.2Ba8Fcr
TiP Measurement Summary (Download):: Min 0.34 Mbps | Middle Avg 0.7 Mbps | Max 1.8 Mbps | 74% Variance
TiP Data Points:: 0.35 Mbps, 0.37 Mbps, 0.75 Mbps, 0.44 Mbps, 0.51 Mbps, 0.85 Mbps, 0.49 Mbps, 0.59 Mbps, 1.44 Mbps, 1.8 Mbps, 0.54 Mbps, 0.34 Mbps, 0.57 Mbps, 0.97 Mbps, 0.35 Mbps, 0.87 Mbps, 0.44 Mbps, 0.55 Mbps, 0.93 Mbps
Client Stats:: http://testmy.net/quickstats/Brad R http://testmy.net/compID/1908496002829
User Agent:: Opera/9.80 (X11; Linux i686) Presto/2.12.388 Version/12.16 [!]
__________________
4G Fixed Wireless Formerly Echostar 17 "Jupiter"; Rogers Rocket Hub; Everus 3.5 GHz Wireless; Telesat Kazam plan; HughesNet Ku.
A computer without Windows is like a chocolate cake without mustard. http://www.goodbyemicrosoft.net
Reply With Quote
  #20  
Old 06-21-2014, 12:41 PM
dave_ca dave_ca is offline
Senior Member
 
Join Date: Feb 2008
Posts: 301
Default

After working with Xplornet, my speeds are fixed. I have no idea what they did "I changed some settings for you" but it is now back to normal. Saturday afternoon speeds:

:::.. Internet Speed Test Result Details ..:::
Download Connection Speed:: 3958 Kbps or 4 Mbps
Download Speed Test Size:: 8.5 MB or 8704 kB or 8912896 bytes
Download Binary File Transfer Speed:: 495 kB/s
Upload Connection Speed:: 415 Kbps or 0.4 Mbps
Upload Speed Test Size:: 256 kB or 262144 bytes
Upload Binary File Transfer Speed:: 52 kB/s
Timed:: Download: 18.017 seconds | Upload: 5.05 seconds
Tested At:: http://TestMy.net Version 13
Test Time:: 2014-06-21 13:39:32 Local Time
Client Location:: Fredericton, NB CA http://testmy.net/city/fredericton_nb
Target:: Dallas, TX US http://dallas.testmy.net
Validation:: http://testmy.net/db/z0HLabQ.GneF83P
TiP Measurement Summary (Download):: Min 1.44 Mbps | Middle Avg 4.56 Mbps | Max 13.65 Mbps | 76% Variance
TiP Data Points:: 13.65 Mbps, 2.53 Mbps, 2.36 Mbps, 5.01 Mbps, 4.96 Mbps, 4.51 Mbps, 4.42 Mbps, 4.09 Mbps, 2.85 Mbps, 2.84 Mbps, 4.23 Mbps, 5.14 Mbps, 5.22 Mbps, 5.21 Mbps, 13.65 Mbps, 3.68 Mbps, 3.78 Mbps, 3.05 Mbps, 1.44 Mbps
Client Stats:: http://testmy.net/compID/19084960052438
User Agent:: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/35.0.1916.153 Safari/537.36 [!]
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 03:43 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.