XplornetSUCKS  

Go Back   XplornetSUCKS > Xplornet LTE network * (Newest Network) *
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 05-17-2015, 10:16 PM
bbking67 bbking67 is offline
Member
 
Join Date: Sep 2007
Posts: 53
Default LTE in Osgoode ON (Review)

Well Xplornet posted signs on my road and sent out flyers announcing that LTE 25 Mbps was available in my area.

Personally, my 4G Wimax performance had degraded to the point of being unusable, so I was glad to try something else... my service was okay until january or February when it became unbearable during peak hours (5pm-11pm).

After I convinced Xplornet to upgrade me (they initially said they would not do customers who are still in contracts), they filed a work order with an installer.

A few days later I scheduled an appointment and the installer showed up. Now I am right across from an Xplornet tower which is visible from the front of my house with no trees or anything like that. The installer said that the tower had no LTE and that he would connect to Metcalfe tower, which is about 16 kms away. He got a signal but received too much noise... so he proceeded to install the modem on the highest peak of my house, where he got a signal. Good installer too... I was impressed. Not too many safety measures though... I guess being an Xplornet sub-contractor is a high risk occupation.

Since the upgrade my service has been solid and speeds are reasonable... I only signed on for the basic 10Mbps plan, but speeds are usually over 9Mbps with occasionally slower tests of 6-8 Mbps. Ping times are much better than before... I used to get 85-100ms and now I get 20-30ms (more often than not 30, but tonight it was 21 for several tests).

I'm pretty happy... hopefully the speed stays where it is even after they sign up more customers.
Reply With Quote
  #2  
Old 05-20-2015, 11:10 PM
Java Java is offline
Member
 
Join Date: Jan 2015
Location: Southern Ontario, Canada
Posts: 37
Default

Just out of curiosity, what is your CINR-Reuse3 dB number? Apparently with the LTE, it is more forgiving when it comes to signal.

OT: Waiting for the day for LTE to come to my area still. I made the mistake of installing in the winter and since the leaves came in, my signal went out and had to make a 25 foot "tower" and my dB is around 10-14 now.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 04:37 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.