XplornetSUCKS  

Go Back   XplornetSUCKS > Xplornet 4G Wireless Tower Forum (Alvarion equipment) * (newer network) *
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 01-15-2015, 06:35 PM
Java Java is offline
Member
 
Join Date: Jan 2015
Location: Southern Ontario, Canada
Posts: 37
Default Ping with 4G Fixed Wireless?

I wanted to know what pings I should be expecting with Xplornet 5mbps or 10mbps plan.

(Pretty short thread but you understand what I would like to know.)
Reply With Quote
  #2  
Old 01-15-2015, 07:22 PM
Brad R Brad R is offline
Linux Member
 
Join Date: Apr 2007
Location: Ontario
Posts: 607
Default

I just did a quick test. It's 7:20 pm here, so prime time. I'm on the 5 mbps plan. Average is about 76 msec:

$ ping -c 10 google.ca
PING google.ca (74.125.226.127) 56(84) bytes of data.
64 bytes from yyz08s13-in-f31.1e100.net (74.125.226.127): icmp_req=1 ttl=57 time=69.7 ms
64 bytes from yyz08s13-in-f31.1e100.net (74.125.226.127): icmp_req=2 ttl=57 time=91.0 ms
64 bytes from yyz08s13-in-f31.1e100.net (74.125.226.127): icmp_req=3 ttl=57 time=71.3 ms
64 bytes from yyz08s13-in-f31.1e100.net (74.125.226.127): icmp_req=4 ttl=57 time=74.4 ms
64 bytes from yyz08s13-in-f31.1e100.net (74.125.226.127): icmp_req=5 ttl=57 time=68.1 ms
64 bytes from yyz08s13-in-f31.1e100.net (74.125.226.127): icmp_req=6 ttl=57 time=76.6 ms
64 bytes from yyz08s13-in-f31.1e100.net (74.125.226.127): icmp_req=7 ttl=57 time=84.4 ms
64 bytes from yyz08s13-in-f31.1e100.net (74.125.226.127): icmp_req=8 ttl=57 time=74.3 ms
64 bytes from yyz08s13-in-f31.1e100.net (74.125.226.127): icmp_req=9 ttl=57 time=73.3 ms
64 bytes from yyz08s13-in-f31.1e100.net (74.125.226.127): icmp_req=10 ttl=57 time=76.4 ms

--- google.ca ping statistics ---
10 packets transmitted, 10 received, 0% packet loss, time 9013ms
rtt min/avg/max/mdev = 68.189/76.002/91.048/6.575 ms
__________________
4G Fixed Wireless Formerly Echostar 17 "Jupiter"; Rogers Rocket Hub; Everus 3.5 GHz Wireless; Telesat Kazam plan; HughesNet Ku.
A computer without Windows is like a chocolate cake without mustard. http://www.goodbyemicrosoft.net
Reply With Quote
  #3  
Old 01-16-2015, 04:56 PM
Java Java is offline
Member
 
Join Date: Jan 2015
Location: Southern Ontario, Canada
Posts: 37
Default

Thanks. Just wanted to know.

Also, is there a huge difference in the ping when it's not prime time?
Reply With Quote
  #4  
Old 01-16-2015, 06:31 PM
Brad R Brad R is offline
Linux Member
 
Join Date: Apr 2007
Location: Ontario
Posts: 607
Default

I haven't checked lately, but as I recall, pings during non-prime time are about the same.
__________________
4G Fixed Wireless Formerly Echostar 17 "Jupiter"; Rogers Rocket Hub; Everus 3.5 GHz Wireless; Telesat Kazam plan; HughesNet Ku.
A computer without Windows is like a chocolate cake without mustard. http://www.goodbyemicrosoft.net
Reply With Quote
  #5  
Old 01-18-2015, 08:17 AM
Brad R Brad R is offline
Linux Member
 
Join Date: Apr 2007
Location: Ontario
Posts: 607
Default

Yes, it's about the same during off-peak hours. Sunday 8 a.m.:

ping -c 10 google.ca
PING google.ca (74.125.226.127) 56(84) bytes of data.
64 bytes from yyz08s13-in-f31.1e100.net (74.125.226.127): icmp_req=1 ttl=57 time=78.4 ms
64 bytes from yyz08s13-in-f31.1e100.net (74.125.226.127): icmp_req=2 ttl=57 time=81.4 ms
64 bytes from yyz08s13-in-f31.1e100.net (74.125.226.127): icmp_req=3 ttl=57 time=75.4 ms
64 bytes from yyz08s13-in-f31.1e100.net (74.125.226.127): icmp_req=4 ttl=57 time=75.2 ms
64 bytes from yyz08s13-in-f31.1e100.net (74.125.226.127): icmp_req=5 ttl=57 time=74.3 ms
64 bytes from yyz08s13-in-f31.1e100.net (74.125.226.127): icmp_req=6 ttl=57 time=73.5 ms
64 bytes from yyz08s13-in-f31.1e100.net (74.125.226.127): icmp_req=7 ttl=57 time=72.1 ms
64 bytes from yyz08s13-in-f31.1e100.net (74.125.226.127): icmp_req=8 ttl=57 time=60.8 ms
64 bytes from yyz08s13-in-f31.1e100.net (74.125.226.127): icmp_req=9 ttl=57 time=74.4 ms
64 bytes from yyz08s13-in-f31.1e100.net (74.125.226.127): icmp_req=10 ttl=57 time=74.2 ms

--- google.ca ping statistics ---
10 packets transmitted, 10 received, 0% packet loss, time 9009ms
rtt min/avg/max/mdev = 60.833/74.026/81.486/5.072 ms
__________________
4G Fixed Wireless Formerly Echostar 17 "Jupiter"; Rogers Rocket Hub; Everus 3.5 GHz Wireless; Telesat Kazam plan; HughesNet Ku.
A computer without Windows is like a chocolate cake without mustard. http://www.goodbyemicrosoft.net
Reply With Quote
  #6  
Old 01-18-2015, 12:20 PM
Ziomarco Ziomarco is offline
Junior Member
 
Join Date: Oct 2014
Posts: 7
Default

I have been monitoring my pings for about 2 weeks. I am also on the 5mb plan. On average it sits around 65-75 no matter what time on day. As a gamer on the PC pings are king and I rarely experience noticeable lag. I guess it also depends on your location to.
Reply With Quote
  #7  
Old 03-07-2015, 10:27 AM
Java Java is offline
Member
 
Join Date: Jan 2015
Location: Southern Ontario, Canada
Posts: 37
Default

We just got the 5mbps package and my average ping is 50-60ms. There will be times that it goes up to 150ms but there was also times where it can go a low as 29ms. (Pinging google.ca)
Reply With Quote
  #8  
Old 03-11-2015, 09:32 PM
Java Java is offline
Member
 
Join Date: Jan 2015
Location: Southern Ontario, Canada
Posts: 37
Default

Hmm...

After a couple of days of having 4G Fixed Wireless, it was pretty good but my ping will go up to 1000ms during 6:30/7PM to 9-10PM and sometimes a bit longer. Is it just me or is it Xplornet?

I know in April I'm going to get their LTE 25mbps package when they install it.
Reply With Quote
  #9  
Old 03-12-2015, 09:39 PM
Java Java is offline
Member
 
Join Date: Jan 2015
Location: Southern Ontario, Canada
Posts: 37
Default

Did some more testing and it's confirmed that it's Xplornet's side. Sucks because nobody can play multiplayer games in the evening because of this limitation.
Reply With Quote
  #10  
Old 03-19-2015, 08:49 PM
Shjinta Shjinta is offline
Member
 
Join Date: Apr 2013
Posts: 44
Default

Any ideas if Xplornet even knows they are lagging us to hell? Last two weeks my connection has been really bad at night.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 09:50 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.