XplornetSUCKS  

Go Back   XplornetSUCKS > Generic question forum (don't know where to post?)
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 08-20-2015, 09:20 AM
DBX_5 DBX_5 is offline
Junior Member
 
Join Date: Jun 2015
Posts: 2
Default 25MB/s download on xplorenet?!

i think someone fucked something up because I was getting insane speeds earlier tonight, should have taken a screen shot... only lasted for maybe 10 minutes then it went back to the normal 600KB/s cap. Downloaded 2 tv shows really fast though so thats a +.

literally was getting 25MB/s download speed while using firezilla to grab a new episode of Suits took less then 2 minutes to download a file that was 1.5GB and the file wasn't corrupt after.

I am using the new ViaSat2 system on the westcoast in BC Canada with the 100GB package.

So guess thats what the system can actually output if the cap is turned off?
Reply With Quote
  #2  
Old 06-23-2016, 04:10 AM
DBX_5 DBX_5 is offline
Junior Member
 
Join Date: Jun 2015
Posts: 2
Default

an update to this is that I have seen it a few more times but not as high usually going as high as 6MB/s then slowly getting slower till it goes back to its normal speeds (600KB/s).
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 06:50 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.