XplornetSUCKS  

Go Back   XplornetSUCKS > Xplornet 4G Wireless Tower Forum (Alvarion equipment) * (newer network) *
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 02-20-2015, 01:59 PM
Slawek Slawek is offline
Junior Member
 
Join Date: Feb 2015
Posts: 3
Default Foscam FI9821W Camera and Xplornet

I bought a new Foscam FI9821Wv2. I have dyndns pro.

Camera IP: 192.168.1.130
Port: 8080

In my router (linksys e3200) I have ddns setup to my account. Under port forwarding I have 8080 / 8080 / TCP / 192.168.1.130.

I can log in to my camera fine using a browser and the camera IP address. But when I try to use my dyndns host name, it takes me to the Xplornet modem login page, what their employees would use to log in to troubleshoot the modem. That means it's impossible to access externally.

What am I doing wrong?! I have one set up at home the same way and it works perfectly (with Start Communications as my ISP)
Reply With Quote
  #2  
Old 02-20-2015, 02:15 PM
edcwhite edcwhite is offline
Junior Member
 
Join Date: Jan 2014
Posts: 23
Default

Quote:
Originally Posted by Slawek View Post
I bought a new Foscam FI9821Wv2. I have dyndns pro.

Camera IP: 192.168.1.130
Port: 8080

In my router (linksys e3200) I have ddns setup to my account. Under port forwarding I have 8080 / 8080 / TCP / 192.168.1.130.

I can log in to my camera fine using a browser and the camera IP address. But when I try to use my dyndns host name, it takes me to the Xplornet modem login page, what their employees would use to log in to troubleshoot the modem. That means it's impossible to access externally.

What am I doing wrong?! I have one set up at home the same way and it works perfectly (with Start Communications as my ISP)
Xplornet forces a double NAT so what you are trying to do is not possible. You can either pay for a static ip or login to the xplornet modem with operator/g4noiravla and turn off the firewall, put your router in the DMZ and enabled Upnp. At this point you can access your camera by specifying your external IP and camera port number.
Reply With Quote
  #3  
Old 02-21-2015, 08:10 AM
Slawek Slawek is offline
Junior Member
 
Join Date: Feb 2015
Posts: 3
Default

Quote:
Originally Posted by edcwhite View Post
Xplornet forces a double NAT so what you are trying to do is not possible. You can either pay for a static ip or login to the xplornet modem with operator/g4noiravla and turn off the firewall, put your router in the DMZ and enabled Upnp. At this point you can access your camera by specifying your external IP and camera port number.
Ok I did what you said. Now I can type in 192.168.209.11:8090 (my router ip and my camera port). I changed the port as I saw it was the same as the modem's firewall.

I still can't access it by typing in the wan IP address and port number. It fails to load.

Also I still can't get into the camera using my Dyndns host name. It still pushes me to the xplornet modem page when I type that in.

Your login details were not working but admin/xplornet4g logs me in as an end user and I can disable firewall and make changes

In my router I have my Dyndns settings and port forwarding. Am I supposed to disable that and set it up in the modem instead?

Last edited by Slawek : 02-21-2015 at 08:23 AM.
Reply With Quote
  #4  
Old 02-21-2015, 10:16 AM
Slawek Slawek is offline
Junior Member
 
Join Date: Feb 2015
Posts: 3
Default

Omg it works!!! Thank you!!!
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:45 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.