XplornetSUCKS  

Go Back   XplornetSUCKS > Xplornet 4G Wireless Tower Forum (Alvarion equipment) * (newer network) *
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 10-04-2014, 12:37 AM
xplornetFiveMEG xplornetFiveMEG is offline
Member
 
Join Date: Aug 2010
Location: Ontario, Canada
Posts: 56
Default Extremely frustrated with the quality of service

Hey Everyone, Long time since I've been on this forum, but i feel like it's time to come back, i feel anally violated by the level of service ( or lack thereof ) provided by xplornet. This is just me ranting, venting some steam.

So little back story, I've been with Xplornet forever, back in the old Motorola days, signed up for their 4G Alvarion service as soon as it became available, Signed up for the 5mbps service.

At first it was great, ( gotta get those pesky first 30 days out of the damn way, eh? ) was getting as advertised speeds, in fact, i was getting closer to 6mbps than 5mbps. No bandwidth was being monitored, so i didn't have to worry about data caps. Except for one issue, my connection was apparently getting routed all the way to Quebec, causing my minimum latency to be 70msec, which i took as a compromise on the higher speeds.

6 months in i switched to the 10mbps plan, with a static ip, They insisted i had to restart my term ( wtf ) but i obliged. At the time i was paying about $140 for the basic 10m service, including the static IP.

As time went on, the time came that they started counting data caps, at the time i was limited to 40GB of data per month ( c'mon, that is so rediculous, why sell a 10m connection if you can run it dry in 9 hours ), "fortunately" they had a 5$ top up to 100GB, which i went for, Again, they wanted me to restart my contract term, again! As many of you who are also in my same situation can relate to, running a business just isn't feasible sometime unless you have sufficient bandwidth to support it, so sometimes you are just forced to these things, I see it as a form of slavery.

As time went on i had numerous other issues, the most notable one being a large number of websites being extremely slow, which was fixed by replacing the modem for a newer one, which took they about 2 months and 30 phone calls to figure out.

All throughout that time my business kept needing more and more bandwidth, and i was starting to hit my cap, and spent a lot of time seeing that lovely little bandwidth monitor stuck at 200kbps download and 100kbps upload, It was hurting my business, bad, It got to the point where i could no longer afford the service, and had to cut back to 5mbps, again requiring a renewal of my contract.

My business is now dead, And even without it i'm hitting my monthly 100gb on about the 10th-15th of the month, enjoying my awesome 21st century service. My internet is now stuck permanently between 1.5mbps and 2mbps download, and am up to the 7th call about it, I'm getting giant ping spikes whenever the connection is being used, even moderately, so someone wants to play a game, well better keep everyone else off their email,

Xplornet keeps claiming it's service simply fluctuates a little bit, and that it's not 4am so i shouldn't expect to see my full speed. Never mind that it used to be alright, and that 20% isn't exactly a "slight fluctuation" of 5mbps,

Has anyone else had similar issues, most notably the latency issue? To me it sounds like either bad routing, or a lack of bandwidth at the tower ( oversubscribing assholes )I've been with another ISP in my area, i finally learned from the tech that came to remove the service that they were really actually selling 1gbps on a 50mbps back-haul.

Also, is there any hope of trying to get a larger data cap? Or do i just need to bend over a little and take it just a little bit more. I'm tired of all this crap they get away with, and with my tax money. Scum.

-endrant
Reply With Quote
  #2  
Old 10-04-2014, 07:14 AM
Brad R Brad R is offline
Linux Member
 
Join Date: Apr 2007
Location: Ontario
Posts: 606
Default

Quote:
Originally Posted by xplornetFiveMEG View Post
i finally learned from the tech that came to remove the service that they were really actually selling 1gbps on a 50mbps back-haul.
That says it all, doesn't it?

When we signed up for the 4G wireless, I was told we could upgrade (to 10 Mbps) or downgrade (to a lower cap) at any time. There was no mention of having to renew our (1 year) term. But then, I wasn't specifically told that I wouldn't have to renew our term. That may be one of the surprises waiting for us. Thanks for the warning.

I don't know what kind of business you are (or were) running that requires such large amounts of bandwidth -- I'm going to assume you have to do lots of teleconferencing -- but from your story, a moral is clear: don't make your business dependent on Xplornet's quality of service.
__________________
4G Fixed Wireless Formerly Echostar 17 "Jupiter"; Rogers Rocket Hub; Everus 3.5 GHz Wireless; Telesat Kazam plan; HughesNet Ku.
A computer without Windows is like a chocolate cake without mustard. http://www.goodbyemicrosoft.net
Reply With Quote
  #3  
Old 10-25-2014, 05:12 PM
CVOLVO.COM CVOLVO.COM is offline
Junior Member
 
Join Date: Oct 2014
Posts: 7
Default It`s Getting Worse - SNAFU

XplornetFiveMEG and Brad: We seem to be the few concerned with Xplornet`s degrading service and false promises. It was bad enough to be without service last Saturday, but my expectations have been let down again. During WWII they used the acronym SNAFU!

I eventually spoke with someone at Xplornet last Saturday who seemed to understand my concern and complaints. He did understand I had been paying extra for my 100GB limit since it`s now the default with my 5M Extreme package. Although I now save $20 per month, I wondered why they didn't automatically reduce my bill when they raised their download threshold? When I finally did make contact, my performance was awful and he realized my VoIP was choppy.

He offered to send out a local technician to re-aim my receiver and upgrade me to their newest LTE "radio" that should improve my download quality. Naturally, I felt better and optimistic my service would improve.

Boy was I naive! When the local techs arrived, they knew nothing about installing an LTE radio, in fact they felt it might be 2 years until our area is converted. The work order said I had no service; another lie. I concluded they should do nothing since by last Tuesday my service had returned to what I had prior to the outage.

Someone from Xplornet tried to contact me yesterday when I wasn't home. In the mean time I received an Xplornet e-mail saying that they had been hacked and some of my personal credentials was thought to have been stolen. Holy shit! I called back, expecting to receive more details and an apology, but instead, the female tech wanted to know if my service had been restored. She was reluctant to admit about the hack and when I tried to explain about the LTE mix-up, she went brain dead.

So, I was even more at a loss and now I'm convinced there are serious problems within Xplornet. I just hope they can maintain their current lacklustred service levels and things don''t get worse.

At least I have adequate service to send e-mails and use my Vonage. I've already seen that NetFlix has to constantly rebuffer, so this may be a long cold winter ahead?

Cam

Last edited by CVOLVO.COM : 10-25-2014 at 05:17 PM.
Reply With Quote
  #4  
Old 10-25-2014, 08:53 PM
Brad R Brad R is offline
Linux Member
 
Join Date: Apr 2007
Location: Ontario
Posts: 606
Default

Glad to hear your Vonage is working, since I'm hoping to install an IP telephone Real Soon Now. I don't plan to be a NetFlix subscriber -- from the performance I see on YouTube videos (occasional buffering), I expect streaming a full screen movie to be out of the question.

Yeah, I got that email too. I'll be on the guard for phishing attempts claiming to come from Xplornet. Fortunately, over the years I've developed good habits -- I never click on a link in an email, I never open attachments in unsolicited emails, and I only provide passwords to sites that I have bookmarked or explicitly typed myself.
__________________
4G Fixed Wireless Formerly Echostar 17 "Jupiter"; Rogers Rocket Hub; Everus 3.5 GHz Wireless; Telesat Kazam plan; HughesNet Ku.
A computer without Windows is like a chocolate cake without mustard. http://www.goodbyemicrosoft.net
Reply With Quote
  #5  
Old 10-26-2014, 10:59 AM
CVOLVO.COM CVOLVO.COM is offline
Junior Member
 
Join Date: Oct 2014
Posts: 7
Default Vonage VoIP and Speed Test

I'm very satisfied with Vonage and even use their mobile app when I'm away, with no need to activate Rogers roaming rip-off. If you can find a Wi-Fi signal then calling home is free.

At home, I've connected my Vonage broadband router between the Xplornet switching power supply and my LinkSys/CISCO router, so theoretically my VoIP packets get the higher priority. I've also configured the wireless router's QoS to favour VoIP.

This Sunday morning I performed the Primus Canada and Bell Canada Internet speed tests. My download speed varies between 3MB and 4MB, so this is acceptable. The upload speed is just shy of 1MB. I do find these speeds fluctuate during the day and seem worse when the weather is bad outside or the winds seem to cause the tree branches to temporarily block the signal.

The installers suggested I add a section to my TV tower, where they installed the maximum length pole to attach the receiver. This will raise the receiver above the existing tree line, but the effort exceeds my expected increase. Needless to say, every 2 years I get onto the roof and snip any nearby branches, but this is only performed when my Internet and Bell satellite TV is severely degraded.

Ah, one of the joys of living outside of a city.

Cam
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:05 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.